Xteme Rose Forum

Xteme Rose Forum
 
HomeFAQSearchRegisterMemberlistUsergroupsLog in

Share | 
 

 Trose.Exe error...

Go down 
AuthorMessage
fruitcake
Newbie
Newbie


Number of posts : 2
Registration date : 2007-02-12

PostSubject: Trose.Exe error...   12/2/2007, 19:12

why i got Trose.exe pls help me pls...this is our problem..in this server.....Gm can i take ur resolution... some people says its in your resolution.... What a Face pls help....damn i dont wanna quit this server its so good... afro please help me Thnx in advance Sad
Back to top Go down
View user profile
searox
Guest



PostSubject: Re: Trose.Exe error...   12/2/2007, 19:32

we are looking on all probs.. i am also getting it Sad
Back to top Go down
Shadow
Sponsor
Sponsor
avatar

Number of posts : 21
Registration date : 2007-02-11

Xtreme Rose
charactere: Shadow
Level: 115
Class: Champion

PostSubject: Re: Trose.Exe error...   13/2/2007, 04:10

I think gm would fix it but for moment for me its not a probleme because .... An hig rate server working its rare Razz
Back to top Go down
View user profile
raven2582
Newbie
Newbie


Number of posts : 2
Age : 36
Registration date : 2007-02-13

PostSubject: Re: Trose.Exe error...   13/2/2007, 14:31

I too am getting this error but only when i attack a mob i didnt get this error until around 42 please help with a fix for this....ty
Back to top Go down
View user profile
searox
Guest



PostSubject: Re: Trose.Exe error...   13/2/2007, 15:25

i know.. we are trying to
Back to top Go down
toonoman
Newbie
Newbie


Number of posts : 3
Registration date : 2007-02-13

PostSubject: same   13/2/2007, 17:12

If you guys mean when u just started playing and then get Trose.exe error and is says that u are editing something. and that ur files might be gone? i have the same prob so enoying:S
please help..
Back to top Go down
View user profile
toonoman
Newbie
Newbie


Number of posts : 3
Registration date : 2007-02-13

PostSubject: Re: Trose.Exe error...   13/2/2007, 17:14

raven2582 wrote:
I too am getting this error but only when i attack a mob i didnt get this error until around 42 please help with a fix for this....ty

I had the same by the way, if i attacked green monsters i got this error.

please try and fix(A)
Back to top Go down
View user profile
raven2582
Newbie
Newbie


Number of posts : 2
Age : 36
Registration date : 2007-02-13

PostSubject: RE:Trose.exe error   14/2/2007, 06:30

ok so i did some looking around on this error and it seems that it has to do with your graphics card and the soultion i kept getting was to run the triggerdetect in your rose folder and set the resoultion to 800x600 with 16 bit option and you shouldn't get the error anymore. In other words this error has nothing to do with Xteme's server or your game files just the graphics card in your own system. Hope this helps some.
Back to top Go down
View user profile
kyubi
Newbie
Newbie


Number of posts : 3
Registration date : 2007-02-13

PostSubject: Re: Trose.Exe error...   14/2/2007, 16:09

i have play game in 800*600 16 bits and i get always the error
Back to top Go down
View user profile
UnHoly
Newbie
Newbie
avatar

Number of posts : 3
Registration date : 2007-02-15

PostSubject: Re: Trose.Exe error...   16/2/2007, 01:18

Well, I'm not sure about this, but i believe this problem may be caused by the rates Shocked

I've already played in 3 different servers with 50x exp rates and none of them had Trose.exe errors. But when I played here (125x) and in another server (100x) I had many of these errors when attacking mobs. Maybe it's a weird coincidence, but maybe the rates increase the chance of the Trose.exe error. Maybe because of the huge amount of EXP, I don't know. Maybe you can try setting the rates to 50x for one day and test it to see if it works. Neutral
Back to top Go down
View user profile
raver
Member
Member


Number of posts : 10
Registration date : 2007-02-14

PostSubject: Re: Trose.Exe error...   16/2/2007, 09:00

sounds like a great idea
Back to top Go down
View user profile
searox
Guest



PostSubject: Re: Trose.Exe error...   16/2/2007, 14:39

UnHoly wrote:
Well, I'm not sure about this, but i believe this problem may be caused by the rates Shocked

I've already played in 3 different servers with 50x exp rates and none of them had Trose.exe errors. But when I played here (125x) and in another server (100x) I had many of these errors when attacking mobs. Maybe it's a weird coincidence, but maybe the rates increase the chance of the Trose.exe error. Maybe because of the huge amount of EXP, I don't know. Maybe you can try setting the rates to 50x for one day and test it to see if it works. Neutral


i will tell marabon to try that. sounds like a good idea.
Back to top Go down
Sponsored content




PostSubject: Re: Trose.Exe error...   

Back to top Go down
 
Trose.Exe error...
Back to top 
Page 1 of 1

Permissions in this forum:You cannot reply to topics in this forum
Xteme Rose Forum :: General :: Problems/Questions/Bugs-
Jump to: